障害者手帳所持者

障害者手帳所持者の日記

【速報】、はてなブログ、2020年12月28日(月)をもって「TLS1.0, 1.1」 での通信を停止、なんてこった。

更新しました。

はてなブログ全体のセキュリティ向上のため、2020年12月28日(月)をもってTLS1.0, 1.1 での通信を停止します

https://staff.hatenablog.com/entry/2020/12/04/173816?_ga=2.140220464.2010532530.1605488473-1903686555.1573438470

はてなサービス全体のセキュリティ向上のため、TLS1.0, 1.1 での通信を順次廃止していきます

https://hatena-announce.hatenastaff.com/entry/2020/12/04/174330



なんてこった。




[古いOSや古いブラウザからはてなブログが閲覧できなくなります。]

はてなブログをするために、新しいOSや新しいブラウザに切り替える必要が出てきた。

これは、大がかりな変更ではないか。

とんでもない事態だ。

2020-12-04
はてなブログ (id:hatenablog) 28分前

というから、おそらく今日発表されたのだろう。


はてなブログは、はてなブログ開発ブログ以外でもこの件を周知させるべきだ。

この件については、はてなブログの大きなチャレンジだと思う。

はてなブログにつられて他のサービスも対応するかもしれない。

OSを最新のバージョンに更新する
ブラウザを最新のバージョンに変更する
ブラウザのインターネット通信の暗号化方式の設定を変更する


OSを最新バージョンに変更することは有意義だが、色々と手間がかかる。

ブラウザのバージョンだって変更したくない理由があるはずだ。

ブラウザのインターネット通信の暗号化方式の設定を変更する

が一番簡単そうだが、それにしても、12月28日までには変更しないといけない。

ただし、【ご利用のパソコンやスマートフォンによっては、OSやブラウザのバージョンアッププログラムが提供されていない可能性もあります】。その場合、【ご利用のデバイスからは、はてなの当該サービスをご利用いただくことはできません。】ご了承ください。

急務だ、どうする。

はてなブログだけのために対処するのか。

これは大変な発表だ。制限された該当ユーザーからのアクセスは減る可能性が高い。

はてなブログが今後どう発表するかはまだわからないが、これは急務だ。

皆さん、該当するユーザーはおりますか。